Latest stable version: 0.7.10 (2007-08-30)

KompoZer is free software. To keep this project running, please consider making a donation.

Download KompoZer 0.7.10 for Windows Support KompoZer!

KompoZer 0.7 langpacks are available here.
21 supported languages!

This version is not recommended for Mac Intel users: KompoZer 0.7 is only available as a PPC build for this platform.

Warning: this version does NOT work with recent GNU/Linux distros.
KompoZer 0.7 is not compatible with GTK ≥ 2.14 — expect crashes. If you’re using a Linux distro that ships KompoZer 0.7.10 with GTK ≥ 2.14, please inform the package maintainers about this.

Latest development version: 0.8b3 (2010-02-28)

KompoZer is free software. To support the ongoing development, please consider making a donation.

Download KompoZer for source (English) Support KompoZer!

 

Other systems and languages


Language Windows Mac OS X GNU/Linux
installer zip archive disk image tar.gz archive
Catalan Català download download download download
Chinese 中文 (简体) download download download download
Chinese 正體中文 (繁體) download download download download
Czech Čeština download download download download
Danish Dansk download download download download
Dutch Nederlands download download download download
English English (US) download download download download
Esperanto Esperanto download download download download
Finnish Suomi download download download download
French Français download download download download
German Deutsch download download download download
Hungarian Magyar download download download download
Italian Italiano download download download download
Japanese 日本語 download download download download
Korean 한국어 download download download download
Lithuanian lietuvių kalba download download download download
Polish Polski download download download download
Portuguese Português (do Brasil) download download download download
Portuguese Português (Europeu) download download download download
Russian Русский download download download download
Slovenian Slovensko download download download download
Sorbian Hornjoserbsce download download download download
Spanish Español download download download download
Ukrainian Українська download download download download

Contributed builds

Ubuntu
PPA repository - maintained by Giuseppe Iuculano.
Fedora
RPM repository - maintained by Ismael Olea.

Building from source

The source tarball is available here: kompozer-0.8b3-src.tar.bz2.
Please refer to this page for more instructions, and feel free to contact us if you can provide another build.

Dictionaries and Language Packs

Language Dictionary Langpack Community
Bulgarian Български download N/A **
Catalan Català download download softcatala.org
Chinese 中文 (简体) N/A download TeliuTe
Chinese 正體中文 (繁體) N/A download moztw.org
Czech Čeština download * download
Danish Dansk download download mozilladanmark.dk
Dutch Nederlands download download kompozer.nl
English English (British) download N/A **
English English (US) download * download kompozer.net
Esperanto Esperanto download download eozilla.de
Finnish Suomi download download
French Français download * download frenchmozilla.org
German Deutsch download download kompozer-web.de
Hungarian Magyar download * download mozilla.fsf.hu
Italian Italiano download download mozillaitalia.org
Japanese 日本語 N/A download
Korean 한국어 N/A download
Lithuanian lietuvių kalba download * download mozilla.lt
Polish Polski download * download aviary.pl
Portuguese Português (do Brasil) download download
Portuguese Português (Europeu) download download Sérgio Ramos
Russian Русский download * download mozilla-russia.org
Slovenian Slovensko download download mozilla.si
Sorbian Hornjoserbsce download download sorbzilla.de
Sorbian Dolnoserbski download N/A **
Spanish Español download download proyectonave.es
Ukrainian Українська download * download

* these dictionaries are already included in the corresponding localized builds.
** these langpacks are not ready yet but you can contribute to the translation.

More dictionaries can be found here: kompozer.sf.net/l10n/myspell/

Installation Instructions

  1. in KompoZer's main menu, click Tools > Extensions
  2. in the "Extensions" window, click "Install" button
  3. pick the *.xpi file
  4. in the "Software installation" window, click "Install Now" button
  5. restart KompoZer

Troubleshooting

If the language pack that is installed is incorrect or outdated, KompoZer might not start. In this case, use the -UILocale argument to revert to the default locale:

 kompozer -UILocale en-US 

and uninstall or upgrade your language pack.

Another radical way to get around the problem is to remove the profile's directory. Of course, you will loose all your preferences.

Older Versions

Langpacks for older KompoZer versions can be found here: kompozer.sf.net/l10n/langpacks/

Ubuntu 9.10 users (Karmic Koala), please use KompoZer 0.8a4 langpacks.